Header Ads

Membuat User Hotspot Mikrotik

Mikrotik
Mikrotik

Dalam Artikel kali ini saya akan mencontohkan cara membuat user Hotspot untuk Mikrotik. Hotspot system sangat mudah dalam melakukan konfigurasi, apalagi di Mikrotik sudah disediakan toolsnya. Kita harus mengaktifkan service yang tersedia di mikrotik sehingga Hotspot dapat dikonfigurasi dan berjalan. Akan tetapi admin jaringan harus tetap menjaga agar jaringan tetap aman namun tidak mengesampingkan kenyaman user dalam mengakses jaringan.

Cara Membuat User dan Password dengan Pembatasan Bandwidth

Kita akan membuat tiga kategori untuk kecepatan akses internet
  • Kategori user VIP, dengan kecepatan Download 1Mbps dan Upload 384Kbps.
  • Kategori user Gold, dengan kecepatan Download 512Kbps dan Upload 256Kbps.
  • Kategori user Silver, dengan kecepatan Download 256Kbps dan Upload 128Kbps.

Yang pertama kita lakukan adalah membuat User Profile pada hotspot mikrotik kita, untuk setting limitasi masing-masing kategori User.
 
/ip hotspot user profile
add advertise=no idle-timeout=none keepalive-timeout=2m name=VIP \
    open-status-page=always rate-limit=512k/1m shared-users=1 \
    status-autorefresh=1m transparent-proxy=yes
add advertise=no idle-timeout=none keepalive-timeout=2m name=Gold \
    open-status-page=always rate-limit=256k/512k shared-users=1 \
    status-autorefresh=1m transparent-proxy=yes
add advertise=no idle-timeout=none keepalive-timeout=2m name=Silver \
    open-status-page=always rate-limit=128k/256k shared-users=1 \
    status-autorefresh=1m transparent-proxy=yes
 
Untuk Melihat user profil bisa kita lihat di
IP > Hotspot > User Profiles 

Setelah itu kita membuat username dan password untuk kategori user hotspot yang sudah kita buat.
 
/ip hotspot user
add disabled=no name=bayu password=123456 profile=VIP server=hotspot1
add disabled=no name=andi password=123456 profile=Gold server=hotspot1
add disabled=no name=joko password=123456 profile=Silver server=hotspot1

 Pada menu IP > Hotspot > Users inilah konfigurasi user dan password yang bisa kita rubah.

Pada Tab “General

  • Server, nama server Hotspot.
  • Name, Username untuk login user HotSpot, jika otentikasi dengan MAC-addressdi aktifkan, di isi dengan mac address client.
  • Password, password user.
  • Address,  IP address yang kita tentukan yang didapat oleh client dari server hotspot.
  • MAC Address, username diperbolehkan untuk login hanya dari MAC Address yang ditentukan.
  • Profile, User profile yang sudah di konfigurasi di /ip hotspot user profile.
  • Routes, Routing yang ditambahkan jika client terkoneksi. Format routingnya adalah dst-address gateway metric (contoh, 192.168.1.0/24 192.168.100.1)
  • Email, alamat email pengguna.
Tab “Limits”
  • Limit Uptime, Batas Uptime untuk klien HotSpot, client akan terputus dari HotSpot jika uptime tercapai.
  • Limit Bytes In, Jumlah maksimal byte (total quota download) yang diterima oleh client. Client akan terputus dari HotSpot setelah batas tersebut tercapai.
  • Limit Bytes Out, Jumlah maksimal byte (total quota upload) yang diterima oleh client. Client akan terputus dari HotSpot setelah batas tersebut tercapai.
  • Limit Bytes Total, Jumlah maksimal byte (total quota download & upload) yang diterima oleh client. Client akan terputus dari HotSpot setelah batas tersebut tercapai.
Untuk opsi lainnya Anda bisa mencobanya, untuk kasus ini kita hanya membatasi kecepatan internet untuk user hotspot.
  kita bisa lihat di winbox profil usernya IP > Hotspot > Users

Anda bisa mencoba login dengan salah satu user yang telah di buat tadi, misalnya andi kategori user Gold nanti akan terlihat limitasi bandwidth yang sudah kita buat tadi.

Baca artikel menarik lainnya
1. Penjelasan parameter sinyal WiFi
2. Cara menggunakan tools IP Scan di Mikrotik
3. Mencegah client mengganti DNS Secara Manual di Mikrotik

No comments

Powered by Blogger.